Student Dashboard enrollment features unavailable
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 12:43 EDT
Monitoring
A fix has been implemented to resolve this issue. Students may now use the Student Dashboard (Now) application to drop classes, manage their enrollment carts, and enroll in 2024 Winter classes. We will continue to monitor the system to ensure these features are working as expected.
Posted Oct 16, 2023 - 14:30 EDT
Update
We are continuing to investigate this issue. Students must use SiS Student Self-Service (https://www.uml.edu/sis) to drop classes, manage their enrollment carts, and enroll in 2024 Winter classes until this issue is resolved. We apologize for the inconvenience and will provide updates as events warrant.
Posted Oct 15, 2023 - 17:13 EDT
Investigating
Students are currently unable to perform certain enrollment functions within the Student Dashboard (Now) application, including adding classes to cart, cart validation, and enrolling in classes. We are working to resolve this issue and will provide updates as events warrant.
Posted Oct 15, 2023 - 12:29 EDT
This incident affected: Web Services (myUML (formerly Now/Student Dashboard)).