Schedule Builder course search issue
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 13:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 13:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2022 - 10:49 EDT
Investigating
Searching for courses via Add Course in Schedule Builder may be slow or result in an error. We are currently investigating this issue. Users should add courses to their schedule configurations via Class Search until this issue is resolved.
Posted Jun 21, 2022 - 13:58 EDT
This incident affected: Web Services (myUML (formerly Now/Student Dashboard)).