Document Imaging Unavailable

Incident Report for UMass Lowell

Resolved

This incident has been resolved.
Posted Oct 04, 2025 - 09:04 EDT

Update

The Document Imaging system is now available and all Document Imaging services are work normally. UMass Lowell IT will continue to monitor the service to ensure its availability.
Posted Oct 03, 2025 - 12:18 EDT

Update

The Document Imaging system is now available and all Document Imaging services are work normally. UMass Lowell IT will continue to monitor the service to ensure its availability.
Posted Oct 03, 2025 - 12:17 EDT

Update

The UMass President's Office continues to investigate this issue. An update will be posted here by noon.
Posted Oct 03, 2025 - 10:46 EDT

Investigating

The Document Imaging system is unavailable. The UMass Presidents Office is investigating. An update will be posted here by 10am.
Posted Oct 03, 2025 - 08:57 EDT
This incident affected: ERP / Line of Business Software (PeopleSoft Applications).