Multiple applications unavailable
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 16:04 EDT
Monitoring
Connectivity to the President's Office has been restored. We are monitoring the recovery of affected applications and services.
Posted Sep 07, 2022 - 12:33 EDT
Identified
Multiple applications are partially or completely unavailable due to a loss of connectivity to services hosted by the President's Office (https://status.umassp.edu/incidents/gyygfw2lbzz5). We will provide updates as events warrant.

Affected Web Services applications include:

Student Dashboard (Now) and myUML
Academic Success Alerts
Attendance
Blackboard Course Management
Computer Ordering
Course Master
Lecture Capture Requests
River Hawk Experience Distinction
UCAPS Photo Uploads
Posted Sep 07, 2022 - 12:12 EDT
This incident affected: Web Services (Student Dashboard (Now) and myUML, Internal Applications).