Boott Mills Network Outage
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 11:25 EDT
Monitoring
The fiber optic cable has been repaired and all services to the Boott Mills building have been restored. The Network Services team will continue to monitor services in that location. If there issues with specific devices, please contact TechServices at 978-934-4357.
Posted Jul 20, 2022 - 17:38 EDT
Update
The university's fiber optic vendor has received the necessary replacement fiber, and we have scheduled the repair for Tuesday, July 19. The work will be complete by Wednesday morning, but may be done by the end of the day Tuesday. This incident page will be updated as we have more information.
Posted Jul 14, 2022 - 09:36 EDT
Update
Our fiber optic vendor has located the source of the second break and is preparing to replace the broken section of fiber. We will provide an update later today.
Posted Jul 07, 2022 - 11:56 EDT
Update
Our fiber optic vendor found and repaired the break, but discovered a second break. They are coordinating the necessary access and resources to locate the second break. We will provide an update later today.
Posted Jul 06, 2022 - 09:02 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2022 - 15:29 EDT
Update
We have located the source of the fiber break near the Boott Mills building. In order to gain access to the space, the National Parks Service will need to grant access to the area before our fiber vendor can make the repair. We anticipate this repair will begin on Tuesday July 5th after that access has been granted. We will provide an update when we have more information.
Posted Jun 30, 2022 - 12:50 EDT
Update
A crew from the university's fiber vendor will be onsite at 9am on Thursday June 30 to investigate and remediate the fiber break. I will provide an update here as I have more information.
Posted Jun 29, 2022 - 12:03 EDT
Update
A crew from the university's fiber vendor will be onsite at 9am on Thursday June 30 to investigate and remediate the fiber break. I will provide an update here as I have more information.
Posted Jun 29, 2022 - 12:00 EDT
Identified
We have identified the source of the network issue as a break in fiber optic cables near the Boott Mills building. We have dispatched a vendor to investigate and resolve the issue. At this point, we do not have a timeline for when service will be restored. This page will be updated as we know more information.
Posted Jun 28, 2022 - 16:06 EDT
Investigating
There is a network outage in the TURI and National Parks groups. Both of these groups are supported by UMass Lowell Network Services) and are housed in the Boott Mills building. This is a local issue affecting only these two groups. We are investigating and will update this page by 2pm.
Posted Jun 28, 2022 - 11:48 EDT
This incident affected: Connectivity (Campus Internet, Wi-Fi, Network Infrastructure, Telephony).