Multiple applications unavailable
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 20:40 EDT
Update
As of 8:11pm, the UITS team has resolved the major outage and all services are available. We apologize for any inconvenience.
Posted Aug 30, 2022 - 20:26 EDT
Identified
As of 8:11pm, the UITS team has resolved the major outage and all services are available. We apologize for any inconvenience.
Posted Aug 30, 2022 - 20:20 EDT
Update
Additional applications and services using PeopleSoft, including the Student Dashboard (Now) and myUML applications, are also affected by this issue. Users may experience degraded performance and intermittent errors within these applications.
Posted Aug 30, 2022 - 17:56 EDT
Investigating
Starting at 3:30pm, multiple applications are intermittently unavailable including HR Direct, Finance, Summit, and Student.  UITS teams are actively investigating the issue and urgently working to restore service.

People may be unable to log in or experience a site error when attempting to navigate to the applications.
Posted Aug 30, 2022 - 17:07 EDT
This incident affected: Web Services (myUML (formerly Now/Student Dashboard), Internal Applications) and ERP / Line of Business Software (PeopleSoft Applications).