Multiple applications unavailable
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 22:43 EST
Update
All Web Services systems are operational as of 7:35 PM EST. SiS and HR Direct are available. The President's Office continues its work to resolve all issues. Additional updates will be provided as events warrant.
Posted Feb 22, 2024 - 20:59 EST
Identified
This outage now includes SiS, HR Direct, and Finance. The President's Office is working to restore services and connectivity. Additional updates will be provided as events warrant.
Posted Feb 22, 2024 - 17:59 EST
Investigating
Multiple applications are unavailable. We are investigating this issue and will provide updates as events warrant.

Affected Web Services applications include:

myUML (formerly Now/Student Dashboard)
Academic Success Alerts
Attendance
Blackboard Course Management (excludes Blackboard LMS)
Blackboard Feed (excludes Blackboard LMS)
Canvas Feed (excludes Canvas LMS)
Computer Ordering
Course Master
Lecture Capture Requests
River Hawk Experience Distinction
UCAPS Photo Uploads
Posted Feb 22, 2024 - 17:16 EST
This incident affected: Web Services (myUML (formerly Now/Student Dashboard), Internal Applications) and ERP / Line of Business Software (PeopleSoft Applications).