Multiple applications intermittently unavailable
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Jan 09, 2023 - 09:39 EST
Monitoring
The cause of the connectivity problem has not yet been identified. However, our monitoring systems indicate the issue has subsided and the affected applications and services are functioning normally as of 12/27. We will continue to monitor and provide updates as events warrant.
Posted Jan 01, 2023 - 02:14 EST
Investigating
Multiple applications are intermittently unavailable since 12/25 2:35 PM EST due to a connectivity problem. We are investigating this issue and will provide updates as events warrant.

Affected Web Services applications include:

Student Dashboard (Now) and myUML
Academic Success Alerts
Attendance
Blackboard Course Management (excludes Blackboard LMS)
Blackboard Feed (excludes Blackboard LMS)
Computer Ordering
Course Master
Lecture Capture Requests
River Hawk Experience Distinction
UCAPS Photo Uploads
Posted Dec 25, 2022 - 17:25 EST
This incident affected: Web Services (myUML (formerly Now/Student Dashboard), Internal Applications).