Multiple applications unavailable
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 22:35 EDT
Monitoring
Applications are available. UITS teams will continue to monitor affected services.
Posted Sep 08, 2022 - 19:09 EDT
Investigating
Multiple applications are unavailable including HR Direct, Finance, Summit, and UMass Boston Student.  UITS teams are actively investigating the issue and urgently working to restore service.
Posted Sep 08, 2022 - 17:27 EDT
This incident affected: ERP / Line of Business Software (PeopleSoft Applications).