Student Dashboard Partial Outage
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 13:15 EDT
Monitoring
The President's Office has resolved the issue causing password validation failures for enrollment operations through the Student Dashboard. We are continuing to monitor the system to ensure resolution.
Posted Apr 02, 2024 - 11:45 EDT
Investigating
We are currently investigating an issue with enrolling through the Student Dashboard. Enrollment through https://www.uml.edu/sis can be used until this issue is resolved.
Posted Apr 02, 2024 - 09:20 EDT
This incident affected: Web Services (myUML (formerly Now/Student Dashboard)).