Multiple applications unavailable
Incident Report for UMass Lowell
Resolved
We are resolving this incident as no additional service interruptions have been reported. UITS continues to monitor connectivity.
Posted Feb 02, 2024 - 14:05 EST
Monitoring
The SiS system is working properly. IT will continue to monitor the system to ensure continued availability.
Posted Jan 30, 2024 - 15:07 EST
Identified
The SiS system is experiencing degraded performance. Other Peoplesoft System including HR Direct, SUMMIT, and Finance may have intermittent outages during this time. IT is actively working on this issue with UITS and Oracle.
Posted Jan 30, 2024 - 14:23 EST
Monitoring
Connectivity to services used by the following Web Services systems has been restored. We are actively monitoring connectivity and are working with our partners to identify the cause.

Student Dashboard (Now) and myUML
Academic Success Alerts
Attendance
Blackboard Course Management (excludes Blackboard LMS)
Blackboard Feed (excludes Blackboard LMS)
Computer Ordering
Course Master
Lecture Capture Requests
River Hawk Experience Distinction
UCAPS Photo Uploads
Posted Jan 29, 2024 - 16:08 EST
Investigating
Multiple applications are unavailable or degraded. We are investigating this issue and will provide updates as events warrant.
Posted Jan 29, 2024 - 15:16 EST
This incident affected: Web Services (myUML (formerly Now/Student Dashboard), Internal Applications) and ERP / Line of Business Software (PeopleSoft Applications).