Telephony Interruption
Incident Report for UMass Lowell
Resolved
This incident has been fully resolved.
Posted Feb 12, 2024 - 11:07 EST
Monitoring
As of 6:30 am, Information Technology has fully restored telephone services across UMass Lowell.

Work continues to build redundancy and ensure continued stability - and we will be actively monitoring and working on this issue around the clock throughout the coming days.

If you have any issues placing or receiving phone calls, please contact UMass Lowell's TechServices HelpLine at 978.934.4357 or x44357.

Information Technology apologizes for any disruption this may have caused you.
Posted Jan 31, 2024 - 06:33 EST
Identified
As of 5:00 am today, Information Technology is continuing to troubleshoot. Currently, after working throughout the night status is as follows:
* All emergency (44911) calls are working.
* Calls coming to campus from the public telephone network appear to be working
* Approximately 50% of calls from campus to the public telephone network are working
* All calls between any Teams user to other UMass Lowell users are working

Work is continuing this morning, and IT is making every effort to fully restore telephony services as quickly as possible.

Our next update will be at 8:00 am or if the status changes, whichever comes first.
Posted Jan 31, 2024 - 05:24 EST
Update
UMass Lowell IT is continuing to investigate the issue. We have reached out to our network provider Extreme for advanced troubleshooting. At this time, there is no status change to the outage.
Our next update will be posted at 5:30 am on 1/31 as we transition to a 24-hour support process for this outage.

44911 calls are being taken by UMass Lowell Police Dispatch

The following applications and communication technologies remain unaffected and can be used as a workaround.
* Blackboard
* Teams Meetings (except dial-in capability)
* Zoom
* Cell-phone services
* Email
* Instant Messaging
Posted Jan 30, 2024 - 22:54 EST
Update
IT is continuing to investigate this issue to find a possible resolution. There has been no status change at this time.

Our next update will be provided at 11:00 PM or when the status changes, whichever comes first.
Posted Jan 30, 2024 - 22:01 EST
Update
Information Technology is actively troubleshooting the issue with telephony. At this time, we are taking the following actions:
* Rerouting 44911 emergency calls to UMass Lowell Police via an alternate method.
* Investigating the root cause with multiple IT staff members.

So far, the cause appears to be a network routing issue that prevents calls from getting between the public phone system and UMass Lowell's network. Calls within the network (such as Teams-to-Teams calls) appear to be unaffected.

IT will provide another update at 9:30 PM or when the situation changes, whichever comes first.
Posted Jan 30, 2024 - 20:16 EST
Investigating
Information Technology is aware of an outage impacting telephone services on campus. Currently, we believe inbound and outbound calling is not functional. Testing is underway to assess possible causes and campus-to-campus calling.

This page will be updated as more information becomes available.
Posted Jan 30, 2024 - 18:36 EST
This incident affected: Collaboration Tools (Microsoft Teams).