Multiple applications unavailable
Incident Report for UMass Lowell
Resolved
This incident has been resolved. We apologize for the impact this had on our users.
Posted Nov 07, 2023 - 16:12 EST
Monitoring
Applications and services are recovering. We are monitoring the systems and will continue to provide updates as events warrant.
Posted Nov 07, 2023 - 14:41 EST
Investigating
Multiple applications are unavailable. We are investigating this issue and will provide updates as events warrant.
Posted Nov 07, 2023 - 14:10 EST
This incident affected: Web Services (www.uml.edu, myUML (formerly Now/Student Dashboard), Transit, API, Internal Applications, Web Services SSO).