Multiple applications unavailable
Incident Report for UMass Lowell
Resolved
This incident has been resolved. We will continue to monitor for any further issues.
Posted Oct 27, 2022 - 00:35 EDT
Monitoring
The issue has been identified and mitigated. We are monitoring the recovery of affected applications and services.
Posted Oct 26, 2022 - 17:17 EDT
Identified
The President's Office is working to resolve this issue. See https://status.umassp.edu/incidents/241vkxf0fs2m for additional information.
Posted Oct 26, 2022 - 16:19 EDT
Investigating
Student Dashboard (Now) enrollment functions are currently unavailable and users may not be able to sign into SiS Student Self-Service. We are investigating this issue and will provide updates as events warrant.
Posted Oct 26, 2022 - 15:32 EDT
This incident affected: Web Services (Student Dashboard (Now) and myUML) and ERP / Line of Business Software (PeopleSoft Applications).