Multiple applications unavailable
Incident Report for UMass Lowell
Resolved
This incident has been resolved. See https://status.umassp.edu/incidents/01v9bflf947c for additional information.
Posted Sep 17, 2022 - 00:40 EDT
Monitoring
The cause has been identified as a brief interruption in connectivity to services hosted by the President's Office beginning at 10:25 PM EDT. Connectivity has been restored as of 10:35 PM EDT.
Posted Sep 16, 2022 - 22:53 EDT
Investigating
Multiple applications are partially or completely unavailable. We are investigating this issue and will provide updates as events warrant.

Affected Web Services applications include:

Student Dashboard (Now) and myUML
Academic Success Alerts
Attendance
Blackboard Course Management
Computer Ordering
Course Master
Lecture Capture Requests
River Hawk Experience Distinction
UCAPS Photo Uploads
Posted Sep 16, 2022 - 22:36 EDT
This incident affected: Web Services (myUML (formerly Now/Student Dashboard), Internal Applications).