WiFi Outage
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 10:22 EST
Monitoring
The WiFi issue has been fixed and all connections to WiFi should be restored. IT will monitor the systems to ensure continued availability. If you continue to have WiFi issues, please contact TechServices at help@uml.edu or 978-934-4357.
Posted Nov 14, 2023 - 16:47 EST
Investigating
We are investigating a WiFi issue affecting connections to eduroam. We are actively working on a resolution and will provide an update here by 5pm or earlier.
Posted Nov 14, 2023 - 16:14 EST
This incident affected: Connectivity (Wi-Fi).