Error opening files inside Microsoft Teams
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 13:29 EDT
Monitoring
This issue has been resolved - documents are opening correctly within the Microsoft Teams application. We will continue to monitor the services.
Posted Sep 28, 2023 - 08:12 EDT
Investigating
Users may encounter an error when opening a file inside the Microsoft Teams application. Opening a file/document (i.e. Word, Excel, etc) inside Teams (as opposed to opening it in the desktop application) may cause an error stating "There was a problem reaching this app". This is not caused by an issue within UMass Lowell infrastructure, and it is being reported to Microsoft.

In the meantime, the workaround is to open the file in the appropriate desktop application. This can be done for each file (click the 3 dots next to file and select "Open > Open in app") or you can set this to be the default behavior (click the 3 dots in the menu bar, select "Settings", then click "Files and links > File open preference > Desktop app").

An update will be provided here when we have more information from Microsoft.
Posted Sep 27, 2023 - 11:13 EDT
This incident affected: Collaboration Tools (Microsoft Teams).