Multiple applications unavailable
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 19:31 EDT
Monitoring
Connectivity to the President's Office has been restored. The Student Dashboard (Now) and myUML applications are operational. We are monitoring the recovery of other affected applications and services.
Posted Aug 25, 2022 - 18:39 EDT
Identified
Multiple applications are unavailable, including Student Dashboard (Now) and myUML, due to a loss of connectivity to services hosted by the President's Office. Updates will be provided as events warrant.
Posted Aug 25, 2022 - 17:52 EDT
This incident affected: Web Services (myUML (formerly Now/Student Dashboard), Internal Applications).