vLabs Web Interface Offline
Incident Report for UMass Lowell
Resolved
At this time, the HTML client for vLabs has been restored. We apologize for any inconvenience.
Posted Jul 07, 2022 - 16:10 EDT
Investigating
Off campus vLabs access using the HTML5 web interface is currently not available. IT always recommends using the VMware Horizon Client for whichever operating system or device you are using vLabs from. IT is working on a resolution for the HTML client, but access IS available via the installed client on your device. If you need any assistance with the client, please contact TechServices at 978.934.4357.
We will update this by 5:00 PM or when we have a status change, whichever comes first.
Posted Jul 07, 2022 - 08:42 EDT
This incident affected: Academic Technology (vLabs).