Intermittent phone call services
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 17:47 EDT
Monitoring
International dialing is now working normally and all voice services have been restored. We will continue to monitor services to ensure normal operations.
Posted Aug 16, 2022 - 11:50 EDT
Update
All outbound dialing is working at this time, with the exception of international dialing. We continue to work with our carrier to restore international dialing services.
Posted Aug 15, 2022 - 12:27 EDT
Update
As of 10:30am, all inbound phone services have been restored and are working normally. We are still experiencing intermittent issues with outbound calling, and we continue to work with our carrier on that issue. An update will be provided when we have additional information to share.
Posted Aug 15, 2022 - 11:05 EDT
Identified
8/15/22 at 9:00am: Our carrier has identified the source of the phone issue and are working to resolve it. This status page will be updated by 10:00am, or earlier if there are any changes to our service.
Posted Aug 15, 2022 - 09:14 EDT
Investigating
8/15/2022 at 8:00am We are experiencing intermittent issues with inbound and outbound phone call services. Internal calls within the university are working as expected, and calls into our Call Centers are not affected. We are working with our telephone carrier and this status page will be updated by 9:00am.
Posted Aug 15, 2022 - 08:04 EDT
This incident affected: Connectivity (Telephony).