vLabs Availability Issues

Incident Report for UMass Lowell

Resolved

This incident has been resolved.
Posted Jun 05, 2023 - 10:49 EDT

Identified

Information Technology is aware of some availability issues with vLabs. We don't believe this is impacting many users because it is summer, but we are working on resolving the issues as quickly as possible.
Posted May 22, 2023 - 08:52 EDT
This incident affected: Academic Technology (vLabs).