PeopleSoft outage
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 18:45 EDT
Update
Connectivity from Web Services applications to PeopleSoft has been restored. We are monitoring the recovery of impacted applications and services. Users may still experience errors when signing in to PeopleSoft self-service applications.
Posted Jun 27, 2022 - 17:10 EDT
Identified
PeopleSoft applications and multiple applications accessing PeopleSoft data are experiencing issues. Users of Now/myUML and other Web Services applications may experience degraded performance and errors. Refer to the UMass Shared Services incident for additional information: https://status.umassp.edu/incidents/6qlb31fkhytt
Posted Jun 27, 2022 - 14:39 EDT
This incident affected: Web Services (myUML (formerly Now/Student Dashboard), Internal Applications) and ERP / Line of Business Software (PeopleSoft Applications).