Salesforce offline
Incident Report for UMass Lowell
Resolved
Salesforce is reporting that the incident has been fully resolved and all services are operating normally. If you have any issues, please contact TechServices at help@uml.edu or 978-934-4357.
Posted May 31, 2022 - 12:51 EDT
Identified
Salesforce is reporting that the service disruption has ended and access to the service has been restored. However, those services are in a degraded state where some functionality within the service may not be available or running at optimal performance. Customers can experience general and intermittent slow performance, timeouts, and connectivity issues. Salesforce continues to investigate the issue.

This site will be updated every two hours, or upon service restoration, whichever comes first.
Posted May 31, 2022 - 12:26 EDT
Investigating
Salesforce is a Customer Relations Management (CRM) solution hosted in the cloud and used to manage campus interactions with students and others.

At 11:31 AM on May 31, Salesforce announced a service disruption which is preventing people from accessing the service. Salesforce is investigating the issue. At this time, no resolution or expected time of repair is available. This site will be updated every two hours, or upon service restoration, whichever comes first.
Posted May 31, 2022 - 12:02 EDT
This incident affected: ERP / Line of Business Software (Salesforce).