Nationwide Verizon Outage

Incident Report for UMass Lowell

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 14:21 EST

Update

Verizon has resolved their network outage and restored mobile phone service. Verizon indicates that, if customers are still having an issue, they should restart their device to reconnect to the network.

UMass Lowell Information Technology will continue to monitor our systems.
Posted Jan 15, 2026 - 08:59 EST

Update

At 3:00pm, Verizon provided the following update:

"We are aware of an issue impacting wireless voice and data services for some customers. Our engineers are engaged and are working to identify and solve the issue quickly. We understand how important reliable connectivity is and apologize for the inconvenience."

UMass Lowell Information Technology continues to monitor our systems to ensure the availability of those services.
Posted Jan 14, 2026 - 15:33 EST

Monitoring

Information Technology is aware of a nationwide outage impacting Verizon services including Verizon Wireless. Multiple individuals on campus have reported an inability to use their mobile phones. IT recommends that users use Eduroam wireless with WiFi calling if necessary.

At this time, all UMass Lowell services seem operational, but Information Technology is monitoring our systems to ensure continuous service.

Thank you.
Posted Jan 14, 2026 - 14:17 EST