Firewall Issues in Unity Cluster

Incident Report for UMass Lowell

Resolved

The failed firewall has been replaced and all connectivity to the cluster has been restored.
Posted May 04, 2026 - 09:03 EDT

Identified

Update: As of 1:00 p.m. on Thursday, April 30, the UMass Research Computing and Data team has identified a hardware failure with the Unity firewall. We are in contact with our vendor and are expediting a replacement firewall. Our current estimate is that it will be installed and configured by tomorrow afternoon.
Posted Apr 30, 2026 - 14:09 EDT
This incident affected: Connectivity (Unity Research Computing Platform).