Multiple applications unavailable
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Aug 28, 2022 - 08:48 EDT
Monitoring
The issue has been identified and mitigated. We are monitoring the recovery of affected applications and services.
Posted Aug 28, 2022 - 08:01 EDT
Investigating
Multiple applications are unavailable and www.uml.edu is degraded. We are investigating this issue and will provide updates as events warrant.
Posted Aug 28, 2022 - 06:36 EDT
This incident affected: Web Services (www.uml.edu, myUML (formerly Now/Student Dashboard), API, Internal Applications, Web Services SSO).